iDRAC6-Update mit „dsu“ benötigt compat-libstdc++-33.i686 libstdc++.i686 libxml2.i686 unter CentOS 6 64bit

Möchte man für alle Komponenten eines Dell-Servers einheitlich und schnell die Firmware aktualisieren, bietet sich „dsu“ (Dell System Upgrade) an. Unter CentOS und RHEL funktioniert dsu einwandfrei „out-of-the-box“ da diese Distributionen von Dell offiziell unterstützt werden.

Allerdings ist bei mir mit CentOS 6.7 in der 64bit-Ausführung folgender Fehler beim Update des iDRAC aufgetreten:

Installing ESM_Firmware_9Y5XD_LN32_2.80_A00...
The following packages are required for update package to run:
 compat-libstdc++-33.i686 libstdc++.i686 libxml2.i686
Please check Update package User guide for instructions for installing the dependencies
ESM_Firmware_9Y5XD_LN32_2.80_A00 could not be installed

Die Lösung ist denkbar einfach, nämlich die beschriebenen Pakete installieren:

yum -y install compat-libstdc++-33.i686 libstdc++.i686 libxml2.i686

Das sollte ohne Probleme gehen, auch unter 64bit. Anschließend nochmal „dsu“ starten.

et voilà

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.