Schlagwort-Archive: WordPress

„Aphrodite“ WordPress Theme für PHP 7.0-7.3 patchen

Bei der Verwendung von Themes von kommerziellen Theme-Plattformen ist manchmal Vorsicht geboten. Immer wieder passiert es, dass Theme-Entwickler aufhören ihre Themes zu pflegen und damit die Benutzer zum Wechsel oder zur Inkaufnahme der durch veraltete Themes entstehenden Probleme nötigen.

So auch geschehen mit dem „Aphrodite Theme by Pulpipatan Peerapong“. Das Theme wurde hauptsächlich zwischen 2013 und 2014 verkauft und mit Updates versorgt. Dann wurde das Theme aus einer großen, bekannten Theme-Plattform entfernt.

„Aphrodite“ WordPress Theme für PHP 7.0-7.3 patchen weiterlesen

WordPress Auto Update funktioniert nicht mit Plesk-Standardkonfiguration

Wenn ihr den in der Überschrift beschriebenen Fehler erfahrt, kann das daran liegen, dass PHP als Apache-Modul ausgeführt wird. DIe Lösung ist hierbei denkbar einfach – es gilt lediglich, im Dropdown unter Domain -> Hostingeinstellungen auszuwählen, dass PHP als FastCGI-Applikation ausgeführt werden soll.

 

Vorher
Vorher

WordPress Auto Update funktioniert nicht mit Plesk-Standardkonfiguration weiterlesen